Gig Posters

Posters: 156357 | Bands: 135960 | Designers: 11547                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,337
    Comments
    5038
    Items for Sale

    Default posting problems

    I'm having a couple of posting problems that I was just discussing with Clay.

    If anybody else is having any weirdies (that is a technical term), post here so he knows it's not just me.

    * double-posting, possibly following
    * a "thank you for posting" redirect page after hitting the "reply" button, which sometimes redirects and sometimes does not. I also got some partial HTML once or twice.
    * i hit "reply" once and got a popup asking me if i wanted to save the webpage as a file

    might just be me, but i figured i'd check with the masses.

  2. #2
    Premium Member
    JohnnyJack's Avatar


    Join Date
    Jan 2004
    Location
    Philadelphia
    Posts
    1,741
    Comments
    366

    Default

    I had this one:
    a "thank you for posting" redirect page after hitting the "reply" button, which sometimes redirects and sometimes does not. I also got some partial HTML once or twice.
    Mitch Hedberg:
    "I'm sick of following my dreams. I'm just going to ask them where they're going and hook up with them later.


    http://johnnyjack.blogspot.com/

  3. #3
    Premium Member
    crosshair's Avatar


    Join Date
    Mar 2005
    Location
    Chicago
    Posts
    6,785
    Comments
    3902
    Items for Sale

    Default

    It's Clay's snark blocker.
    Crosshair pushing here until its limit the bringing together.

    www.crosshairchicago.com

    "Every single Crosshair poster I've ever seen is almost exactly the same. Do these guys even have a bit of creativity in them? I mean, come one - shitty old building pics photoshopped with text over them. Pretty pathetic to say the least."

    "it just seems like so little effort is put into creating this? am i missing something?"

  4. #4
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,049
    Comments
    301

    Default

    The "thank you for posting" redirect page is normal.

    Double posts, partial HTML and pages asking to be saved are problems..
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  5. #5
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,337
    Comments
    5038
    Items for Sale

    Default

    (i can't tell if he's kidding)

  6. #6
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,337
    Comments
    5038
    Items for Sale

    Default

    ...but the redirect wasn't there before your upgrade, right? i never had it before.

  7. #7
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,049
    Comments
    301

    Default

    gonna reboot some stuff .. see if that helps.
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  8. #8
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,049
    Comments
    301

    Default

    OK .. rebooted some stuff .. lets give it a few mins for the server to catch up and see if that fixes you guys.
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  9. #9
    Moderator
    strawberryluna's Avatar


    Join Date
    Jul 2004
    Location
    United States
    Posts
    22,783
    Comments
    5466

    Default

    "and see if that fixes you guys"

    we're GP-themed Replicants? whoa.

  10. #10
    phoondaddy's Avatar

    Join Date
    Oct 2004
    Location
    Austin
    Posts
    26,074
    Comments
    5763

    Default

    Earlier I was getting a weird error and a page of code came up too. Seems fine now.


    EDIT: Just got the error which is a "New reply .php save file as" pop up. But it still posts my comment.

    I blame Bush.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •