Gig Posters

Posters: 155619 | Bands: 135529 | Designers: 11506                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Film Problems!!

  1. #1
    Premium Member
    patoakes's Avatar


    Join Date
    Apr 2008
    Location
    Omaha, NE
    Posts
    110
    Comments
    2

    Default Film Problems!!

    I'm having problems with the ink from the film sticking to the emulsion. We print films "emulsion up". We use Zeta 2 film by Autotype with an Epson Stylus Pro 4800. It happens more on my 110's and 137's. Anyone ever experienced this? Are my exposure times too high? This just started happening intermittently a few weeks ago.

  2. #2

    Default

    why dont you just reverse the image when you print, so that the toner never directly touches your screen?

  3. #3
    Premium Member
    patoakes's Avatar


    Join Date
    Apr 2008
    Location
    Omaha, NE
    Posts
    110
    Comments
    2

    Default

    We tried that and it worked, but we don't have a rip so we have to do it manually in photoshop. Kind of a pain. Also, worried about halftones burning out right. Just curious why its happening.

  4. #4
    KingKong's Avatar

    Join Date
    Jan 2008
    Location
    Oceanside CA
    Posts
    151
    Comments
    2

    Default

    Are your screens/emulsion completely dry?

  5. #5
    Premium Member
    steve w's Avatar

    Join Date
    May 2002
    Location
    The Meat Zone
    Posts
    15,663
    Comments
    2650

    Default

    humidity, probably.
    "I guarantee, the image will not be fade off and you will be pleasure it too. " - a bootlegger
    We need to print a tshirt "Avoid sucker effect!"-Fabio
    "fudge isn't sharp"-phoondaddy

  6. #6
    Premium Member
    patoakes's Avatar


    Join Date
    Apr 2008
    Location
    Omaha, NE
    Posts
    110
    Comments
    2

    Default

    Yeah....I run a dehumidifier in an air-conditioned screen room. They seem dry as a bone when I get ready to burn them.

  7. #7
    Premium Member
    Iron Canvas Studios's Avatar


    Join Date
    Jul 2006
    Location
    Portland, OR
    Posts
    2,357
    Comments
    2618

    Default

    what are you exposing with?

  8. #8
    Moderator
    strawberryluna's Avatar


    Join Date
    Jul 2004
    Location
    United States
    Posts
    22,780
    Comments
    5466

    Default

    it happens to us at AIR starting in July and through August, even on screens that have been coated for 2 weeks. in our case it's due to the humidty, every time.

    stinks.

  9. #9
    Premium Member
    Iron Canvas Studios's Avatar


    Join Date
    Jul 2006
    Location
    Portland, OR
    Posts
    2,357
    Comments
    2618

    Default

    I point a fan at my screen when I burn it to keep it cool, works well i think.

  10. #10
    Premium Member
    patoakes's Avatar


    Join Date
    Apr 2008
    Location
    Omaha, NE
    Posts
    110
    Comments
    2

    Default

    Quote Originally Posted by Iron Canvas Studios View Post
    what are you exposing with?
    I use a NuArc MSP 3140 exposure unit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •