Gig Posters

Posters: 153003 | Bands: 133715 | Designers: 11371                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50
  1. #1
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,040
    Comments
    302

    Default Welcome to the new server

    What a nightmare.

    Thanks to the help of my new hosts at Liquid Web... the site is back up and running.

    Sorry it took so long folks!

    If anything is not working properly, please let me know ASAP and I'll get it fixed up.

    -Clay
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  2. #2
    Premium Member
    DWITT's Avatar


    Join Date
    Oct 2002
    Location
    Saint Paul, MN
    Posts
    12,646
    Comments
    6899

    Default

    Cheers to you good sir!!!!

  3. #3
    RichieGoodtimes's Avatar

    Join Date
    Mar 2002
    Location
    San Frangeles, Califas
    Posts
    27,021
    Comments
    5089

    Default

    I'm quick replying.

  4. #4
    aSm's Avatar

    Join Date
    Dec 2005
    Location
    Brighton / Exeter,UK
    Posts
    881
    Comments
    219

    Default

    Nice to be back, though the gigposters button (top left) doesn't take me to the homepage anymore.

  5. #5
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,040
    Comments
    302

    Default

    Quote Originally Posted by aSm View Post
    Nice to be back, though the gigposters button (top left) doesn't take me to the homepage anymore.
    It should .. where exactly is it taking you?

    Perhaps try clearing your browser temp files / cache?
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  6. #6
    aSm's Avatar

    Join Date
    Dec 2005
    Location
    Brighton / Exeter,UK
    Posts
    881
    Comments
    219

    Default

    Quote Originally Posted by Clay View Post
    It should .. where exactly is it taking you?

    Perhaps try clearing your browser temp files / cache?
    You are correct good sir, all my other browsers take me there fine. I've had issues with stuff like this in firefox before, right now it just tries to make me download the index.php file rather than taking me do it. Iíll clear my cache and it should sort itself out.

  7. #7
    Premium Member
    Hero Design Studio's Avatar


    Join Date
    Feb 2005
    Location
    Buffalo, NY
    Posts
    2,957
    Comments
    2131

    Default

    Yay congrats Clay!!
    - Beth

    HERO DESIGN STUDIO

    "The Strawberry Heroes wove a web of mystery to hide their intentions." - guy

    http://www.heroandsound.com
    http://twitter.com/herodesign
    https://www.facebook.com/Hero.Design
    http://dribbble.com/HeroDesignStudio

  8. #8
    RichieGoodtimes's Avatar

    Join Date
    Mar 2002
    Location
    San Frangeles, Califas
    Posts
    27,021
    Comments
    5089

    Default

    I just submitted 19 posters!

  9. #9
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,040
    Comments
    302

    Default

    submission fixed.

    Anything else not working?
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  10. #10
    victor_howitzer's Avatar

    Join Date
    Jun 2003
    Location
    Seattle
    Posts
    5,596
    Comments
    1215

    Default

    I never realized how much time I waste on this site. I was going mad as a hatter trying to fill my dead time without gigposters.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •