Gig Posters

Posters: 156080 | Bands: 135806 | Designers: 11531                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,318
    Comments
    5034
    Items for Sale

    Default ads causing pages to not load?

    hey clay

    occasionally, over the last say, week, when i click on a page (not the front page i don't think) only the first 1.5 rows of the layout will load, and then down in my status bar it'll say

    "waiting for assoc-amazon.com"

    and the page will not load any further. i need to hit reload once or sometimes twice, or sometimes go back to the page later. i'm seeing this on poster pages and on forum pages.

  2. #2
    ricv64's Avatar

    Join Date
    Dec 2004
    Location
    BABYLON
    Posts
    12,962
    Comments
    11251

    Default

    me too

  3. #3
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,318
    Comments
    5034
    Items for Sale

    Default

    i take back what i said - it just happened on the front page, too, so there ya go.

  4. #4
    andydiesel's Avatar

    Join Date
    Mar 2003
    Location
    Portland, Oregon
    Posts
    34,775
    Comments
    1376

    Default

    yeah i'm getting it too, i just reload the page and it seems to work.

  5. #5
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    Hmm. Thats no good. Looks like Amazon is having some issues. I turned it off for now.
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  6. #6
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    Seems to be working ok now - so I turned it back on. Please let me know if it happens again.
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  7. #7
    Moderator
    standard's Avatar


    Join Date
    Aug 2002
    Location
    Mass.
    Posts
    31,318
    Comments
    5034
    Items for Sale

    Default

    hey clay - the "waiting for assoc-amazon.com" problem above has been happening to me again. if i hit refresh so a locally-hosted banner ad comes up instead, the page loads fine.

  8. #8
    phoondaddy's Avatar

    Join Date
    Oct 2004
    Location
    Austin
    Posts
    26,074
    Comments
    5763

    Default

    yep

  9. #9

  10. #10
    B-DROID's Avatar

    Join Date
    Aug 2003
    Location
    In my eye
    Posts
    13,572
    Comments
    1629

    Default

    si.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •