Gig Posters

Posters: 155619 | Bands: 135530 | Designers: 11506                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Results 1 to 6 of 6

Thread: Forum Upgrades

  1. #1
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    If you experience anything 'weird' or notice anything not working correctly.. please post a message in here so I can fix it up ASAP.

    Thanks!

    -Clay

    [ This Message was edited by: admin on 2002-02-08 20:59 ]

  2. #2

    Default

    OK .. here's some new stuff.. I think its all workin'

    - Quick Buttons - to the left of a new message or reply for bbcodes and smilies (just click them)

    - Private Messages - you can now delete ALL your messages at once.

    - More Stats - in the community section at the bottom of the screen

    - Upgraded version - now faster and more secure.

  3. #3
    r0ckhardman's Avatar

    Join Date
    May 2001
    Location
    new zealand
    Posts
    554
    Comments
    309

    Default

    i notice the comments pages keep comin up halfway off my (800x600) screen...is this cause yer designing for 1024x768?

  4. #4
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    Actually .. I don't force the comment window to open at any specific part of the screen. It just pops up where it did last time (or something like that)

    I tried it here and it works ok.. perhaps you could try this.. on your main window (the one gigposters.com is in), and I assume that it is maximized.. press the restore button (top-right .. middle button) .. the one to put IT into a window. Where does that go? Try centering it on your screen .. then maximize it again.. and open a comment.

    I'm just guessing here.. I have no idea if that will even help.

    If you are still having troubles.. can you let me know your browser, version and operating system, and I will look into it more.

    Is anyone else having this problem?

    P.S. - I always run at 1024.. but try to design the site to look good at 800x600 as well. (its real hard to have it look good in both)

  5. #5
    r0ckhardman's Avatar

    Join Date
    May 2001
    Location
    new zealand
    Posts
    554
    Comments
    309

    Default

    interesting idea clay, i'd have been impressed if it hadda worked...
    as it is, nah, happens the same...really it aint a major isssue from user end but i'd be concerned if i was designing...which i am in fact so keen to know the reason too...

  6. #6
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    Well .. I can force it to center on the screen.. perhaps I'll just do that. Soon ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •