Gig Posters

Posters: 155148 | Bands: 135208 | Designers: 11481                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Results 1 to 8 of 8
  1. #1

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default Can't post a reply to thread

    Hello,
    I'm new to posting here. I've been trying to post a reply to a thread that I started, but I get a message saying that it needs to be approved by a moderator. Is this normal or am I doing something wrong?

  2. #2
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    Sounds like something in the post could be considered spam. What was it about? Did it include a link to a website?
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  3. #3

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default

    Thanks for the reply, Clay. It was this post. I was trying to reply to the replies. Nothing spammy I don't think.
    http://www.gigposters.com/forums/scr...st-prints.html

  4. #4

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default

    Thanks for the reply, Clay. It was this post. I was trying to reply to the replies. Nothing spammy I don't think.
    http://www.gigposters.com/forums/scr...st-prints.html

  5. #5

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default

    Still cannot post replies to threads. Not sure how to get help if I can't get through. I'm not posting anything spammy at all.

  6. #6

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default

    Holy crap it worked.

  7. #7
    Head Honcho
    Clay's Avatar


    Join Date
    Jan 2001
    Location
    Calgary
    Posts
    11,046
    Comments
    301

    Default

    So - all is well? (I did nothing)
    *PLEASE DO NOT PM ME WITH SUPPORT REQUESTS - CLICK THE CONTACT LINK AT THE BOTTOM OF THE PAGE*

  8. #8

    Join Date
    Aug 2013
    Location
    Bainbridge Island, WA
    Posts
    21
    Comments
    0

    Default

    Yeah. It just started working. The internet works in mysterious ways.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •