Gig Posters

Posters: 156357 | Bands: 135967 | Designers: 11549                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Results 1 to 6 of 6
  1. #1
    Premium Member
    Join Date
    Apr 2011
    Posts
    25
    Comments
    0

    Default transparency help

    I have an epson 1430 with a CIS system. I just received my transparencies from Ryonet and went ahead and printed a test.

    It came out horrible. I used high quality photo paper setting.

    its not printing dark
    theres lines where nothing printed (solid black box)
    I printed this out of illustrator

    does anyone know why its not printing in these certain spots?

  2. #2

    Default

    do a nozzle check, head alignment and clean the heads as well

  3. #3
    Premium Member
    Join Date
    Apr 2011
    Posts
    25
    Comments
    0

    Default

    thanks, I cleaned the heads again. It seems like thats all I ever do with this cis system. Changing the preferences to 'Artisan Premium' makes it come out darker. I also took the 'high speed print' setting off. I think that also helped.

    The print is dark, but when I hold it up to the light, you can still see through it. Will I have to double up transparencies, or am I preparing the file wrong?

  4. #4
    Premium Member
    exxxlonghair's Avatar


    Join Date
    Feb 2009
    Location
    Providence, RI
    Posts
    200
    Comments
    544

    Default

    If you are not using an all black system, you may want to try a test printing in 100% K instead of rich black. In Illustrator I think the settings I usually use are 720 x 720 dpi Premium Glossy Photo Paper (250) for the resolution and media. Under Print Settings, Color set to black, and Print quality set to Superfine 1440 dpi., High speed unchecked.

  5. #5

    Default

    On that note, I believe there is an option that is on by default in illustrator that forces black to output to rich black whether you want it to or not. You might want to check your settings.

    I forgot that you are using a cis. That might be your problem as well. I recall someone I know having really bad banding when using a cis, but it magically went away when they went back to the oem cartridges.

  6. #6
    Premium Member
    Join Date
    Apr 2011
    Posts
    25
    Comments
    0

    Default

    Thanks guys, I looked into the illustrator preferences and saw that rich black was the default option.

    I am not using an all black system (i use this printer for color as well) It is a 6 cart CIS system. yellow, black, light cyan, cyan, light magenta, and magenta.

    When i printed with 100% black, 0% for the rest, it came out dark.
    When i printed with 100% cyan, magenta, yellow and black it came out even darker.

    When holding them up to a regular lightbulb, I can see a white light through the 100% black only.
    The light turns reddish when looking through the 100% of each color.

    Im in the process of going from a fluorescent exposure unit to a 400 watt metal halide unit. When the unit is done being built, Ill try to expose with just one transparency and see how that goes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •