Gig Posters

Posters: 156388 | Bands: 135994 | Designers: 11550                 
   
       RSS Feeds

Username:   Password: 
Register      

Social Networking Activity                 



 Bands  Designers  New Arrivals  Top Lists  Forums  Buy Posters  Submit  Merch Store  Advertise  Widgets  Help

Results 1 to 7 of 7
  1. #1
    Premium Member
    TripleStampPress's Avatar


    Join Date
    Aug 2010
    Location
    Richmond, Virginia
    Posts
    58
    Comments
    0

    Default Unexplainable weirdness

    Has anyone ever had film not line up with the image on screen after exposure?

    I am not talking about the "print" not lining up. I mean - if you place the film directly on the screen, the image on the screen is smaller than the image on the film.

    Okay, here is where it gets even better. This is a 3 color job, and it happen for all 3 colors. The 3 films still line up perfectly, the 3 screens look to line up with each other, but the films do not line up with the screens.

    We use high quality waterproof film. Expose our screens on a brand new Nuarc MSP3140. We dry our screens outside in sun.

    We have imaged about 30 other screens this week, and none of them had this issue. The tension of the 3 that did this is relatively the same as the 30 that didn't.

    Any thoughts?

  2. #2
    Premium Member
    andy_schmidt's Avatar


    Join Date
    Nov 2006
    Location
    Minneapolis
    Posts
    178
    Comments
    192

    Default

    Maybe keep them inside and stick a fan on them to dry? The sun is the enemy of screen printing.

  3. #3
    squeegeethree's Avatar

    Join Date
    Dec 2006
    Location
    Brooklyn, NYC
    Posts
    6,644
    Comments
    62

    Default

    How far off are they?

  4. #4
    Premium Member
    vastagh's Avatar

    Join Date
    Jul 2002
    Location
    Nashville, TN
    Posts
    5,952
    Comments
    4540

    Default

    sounds like the mesh is shifting prob from sitting in the sun. like if you dry your jeans on super high and they shrink like crazy.

  5. #5
    Premium Member
    TripleStampPress's Avatar


    Join Date
    Aug 2010
    Location
    Richmond, Virginia
    Posts
    58
    Comments
    0

    Default

    1/16th of an inch. Only Horizontal. The top and bottom registration marks still line up.

  6. #6
    {LG}'s Avatar

    Join Date
    Sep 2010
    Location
    Montucky
    Posts
    49
    Comments
    0

    Default

    how long are the films? could be the printer feed is off...I didn't read carefully, films align so my diagnosis is heat shrank/tightened the warp or weft of your mesh hence the consistent shrinking

    sunshine is good for post exposure but heat will tighten mesh so find a happy medium with that or use the expo unit for post expose.

  7. #7
    Premium Member
    TripleStampPress's Avatar


    Join Date
    Aug 2010
    Location
    Richmond, Virginia
    Posts
    58
    Comments
    0

    Default

    That makes sense. The films do line up. We have certainly had printer feed issues before, but not this time. It seems that the most common answer is the sun. It is just strange to me because we put screens out to dry all the time, and this is the first (hopefully the last) time I have seen this. Thanks for the feedback everyone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •